Systeemvereisten en compatibiliteit EPB-software Vlaanderen

Voor de meest recente EPB-software Vlaanderen gelden volgende systeemvereisten:

Java-versie Runtime Environment (JRE) versie 1.6, 1.7 of 1.8
Operating System - Windows 7, XP, Vista 
- MAC OS X 10.5 Leopard 
CPU-processor - Intel-compatibel 2.4 GHz
- PowerPC G4 1.25 GHz
RAM minimaal 1024 MB
Schermgrootte 1024 x 768 pixels

Geldig voor aanvragen t.e.m. 31/12/13