EPB-software Vlaanderen

De meest recente versie van de EPB-software Vlaanderen is versie 1.8.6.  Download deze hier:

(zip43 MB)

Let op! De softwarebestanden zijn zip-bestanden. U dient eerst het gedownloade bestand uit te pakken voordat u kunt starten met de installatie. Er zijn op het internet heel wat gratis manieren beschikbaar om zip-bestanden uit te pakken.

Installatie

Open het jar-bestand na het downloaden met Java. Pak dit bestand dus niet uit. Om de huidige EPB-software succesvol te kunnen installeren en op te starten is het noodzakelijk dat u beschikt over Java-versie 1.6, 1.7 of 1.8.

Als u problemen ondervindt met het opstarten of installeren van de software, vindt u meer informatie op de pagina Helpdesk.

Weetjes

De EPB-software 1.8.6 kan bestanden inlezen vanaf versie 1.5.0. Oudere versies moeten stapsgewijs worden geconverteerd naar een hogere versie, tot 1.5.0.

Geldig voor aanvragen t.e.m. 31/12/13